28 views
in GUI Development by
Hello, i try to make an intro as format gif - mjpeg  or avi but all of them i see transparent when i choose the bitmap on view. I did what documentation says as "Dithering : none", "Format : Index8", "Mode : Compressed"  but its not working can you help me how can i use this gif mjpeg or avi to my project ?

(sorry im trying to learn im newbie)

1 Answer

0 votes
by
Hello,

difficult to say what is wrong without knowing your project. Can you post an example project demonstrating how you tried to implement this?

Best regards

Paul Banach
by

https://ask.embedded-wizard.de/?qa=blob&qa_blobid=366852699124331468

https://ask.embedded-wizard.de/?qa=blob&qa_blobid=3863061690434882923

https://ask.embedded-wizard.de/?qa=blob&qa_blobid=1622203622578304136

Hello, sorry for late response. 

Added 2 photos this is mjpeg i ve choosen. In the second image you see transparent and third image is properties of image.

Can you identify or i can send the project to you ?

Best regards.

by
Hello,

yes, uploading a small project containing just the mjpeg file and how you use it would help us to understand the problem. The screenshots are in this case not really helpful ...

Best regards

Paul Banach
by

https://ask.embedded-wizard.de/?qa=blob&qa_blobid=18123674284810410761

Hello, i uploaded all images and mjpeg and avi format too with project. Can you check it and tell me what am i doing wrong :( 

Thank you very much...

by

Hello,

it seems the MJPEG file has not the correct format. In the Log window of Embedded Wizard you see the following error message. Eventually you need to scroll the window to see the message:

I was also not able to open the file either in macOS nor in a WebBrowser. Something is wrong with this file ... I would try to convert/transcode it again to the correct MJEPG format. In MJPEG the frames are stored as a sequence of JPEG compressed images. Maybe the file is stored in another format?

Best regards

Paul Banach

by
Thank you Paul i will check it and let you know about it today

 

Edit : Yes you are right. I didnt see error log and mjpeg file is not correctly transform from gif. i solved right now thank you very much for your time .

Ask Embedded Wizard

Welcome to the question and answer site for Embedded Wizard users and UI developers.

Ask your question and receive answers from the Embedded Wizard support team or from other members of the community!

Embedded Wizard Website | Privacy Policy | Imprint

...