32 views
in GUI Development by

I have tried to run Device Integration Example. Facing this error while running the command make

1 Answer

0 votes
by

Hello,

unfortunately, the library WiringPi is deprecated and no more available for download within Raspbian OS.

We have now changed our Build Environment for RasPi-4B to use the GPIO library pigpio instead.

Please download the entire Build Environment once again and follow the instructions in the section Accessing Hardware GPIOs.

Best regards,

Manfred

Ask Embedded Wizard

Welcome to the question and answer site for Embedded Wizard users and UI developers.

Ask your question and receive answers from the Embedded Wizard support team or from other members of the community!

Embedded Wizard Website | Privacy Policy | Imprint

...