108 views
in Platform Packages by
Hello,

I'm just getting started so my question may seem trivial, however I'm struggling to find some of the prerequisites for my NXP LPCxpresso54608 development board.
To be exact, I'm doing the steps mentioned on this website: https://doc.embedded-wizard.de/getting-started-lpcxpresso54608?v=10.00.

I can't find the mentioned platform package in Step 2: 'Install the Embedded Wizard NxpLpc Platform Package.' Nor could I find the Build Environment for LPCXpresso54608.
I already clicked on the link (https://www.embedded-wizard.de/download.html) in the field named "TIP", however only a website without a field where I could log into appears and the site itself only displays: "Oops! That page can’t be found." Please help!

Kind regards,
Tomasz Las

1 Answer

+1 vote
by
 
Best answer

Hello Tomasz,

thank you for your message and the information about the broken link - we will update that.

Please visit our Download Page and register once more - don't forget to select the LPCXpresso54608 target - then you can download the requested software packages.

Best regards,

Manfred.

by
Thanks for the fast response!
I did as you suggested and was able to download the desired files.

Best regards,
Tomasz Las

Embedded Wizard Website | Privacy Policy | Imprint

...