69 views
in Embedded Wizard Studio by
In Embedded Wizard 10, the prototyper window seems to be modal - it's always on top of every other window, even if you click away from it. This is very annoying, especially when trying to debug something in your project - the application stops at your breakpoint but the prototyper window doesn't go into the background, you have to manually minimize it.

Is this a bug or a feature? If it's a feature, can it be toggled / disabled somehow?

Thank you.

1 Answer

0 votes
by

Hello,

you are right. We plan to restore the original behavior in the next version. The unique workaround for 10.00 is to minimize the Prototyper window by clicking on the following button:

Best regards

Paul Banach

 

Ask Embedded Wizard

Welcome to the question and answer site for Embedded Wizard users and UI developers.

Ask your question and receive answers from the Embedded Wizard support team or from other members of the community!

Embedded Wizard Website | Privacy Policy | Imprint

...