148 views
in Getting started by

I tried to import project from build environment (IMXRT1050-EVK-BuildEnvironment-V12.00.00.01) into IAR workbench. Getting error during import, attached Error Screenshot

Also unable to build FW after import.

1 Answer

0 votes
by
Wich version of IAR workbench is used?
The IAR project in the IMXRT1050 BuildEnvironment requires at least version "9.10.1.36322"
by
I am using IAR version "8.22.1.15700".

Is it possible to build with this version?
by
Hi akspatel23,

basically, it should be possible to build the Embedded Wizard examples using version 8.22.1 also.
However, as already mentioned the IAR project file is prepared for 9.10.1 and above and I assume, that IAR workbench is not able to convert project files created with newer IAR versions.
Therefore, I think to build the Embedded Wizard examples with IAR 8.22.1, a new IAR project has to be created. Maybe, the makefile contained in the Build Environment can be helpful.

Regards,
Martin

Embedded Wizard Website | Privacy Policy | Imprint

...